Search found 35 matches

by Charles [PM]
Sun Oct 31, 2010 7:18 pm
Forum: KernSafe iSCSI SAN
Topic: Impossible to discover ISCSI Target
Replies: 1
Views: 4923

Re: Impossible to discover ISCSI Target

Our product need to check the targets to ensure the mirror target you specified is compatible with our product, we need 64 bit LBA mandatory, discard the drive size. I got the reason that when I issue a read capacity 16 command to that target, it was fail, so the target name won't appear. We can do ...
by Charles [PM]
Sun Oct 03, 2010 5:43 am
Forum: KernSafe iSCSI SAN
Topic: x64 partition targets bigger than 2TB
Replies: 2
Views: 5707

Re: x64 partition targets bigger than 2TB

Hi Toby,
After a several test cases, we can reproduce it, but after I checked the "Persistent Exclusive access" option, the problem is gone.
It is a problem due to the denied write access by Windows 7, did you have selected this option?
by Charles [PM]
Sun Oct 03, 2010 5:32 am
Forum: KernSafe iSCSI SAN
Topic: Using iStorage Server to store/run Hyper-V .vhd
Replies: 2
Views: 5732

Re: Using iStorage Server to store/run Hyper-V .vhd

After a few days test, unfortunately we couldn't reproduce the problem. You created a physical disk target and export (via iSCSI) this device to your hyper-v server, and you create virtual machines or copy virtual machines files to this iSCSI disk, but these virtual machines can't be started. Is my ...
by Charles [PM]
Thu Sep 23, 2010 10:02 pm
Forum: KernSafe iSCSI SAN
Topic: Connecting to the same target
Replies: 2
Views: 5658

Re: Connecting to the same target

I just installed the trail version to eval. I am trying to connect more than one client to the same target and it will not let me. Am I doing something wrong or is this a limit of the 20 day demo? Connection limitation of trial version is 50, do you have checked the opton "Enable multiple initiator...
by Charles [PM]
Fri Sep 10, 2010 12:52 am
Forum: KernSafe iSCSI SAN
Topic: Problem writing perf
Replies: 1
Views: 4661

Re: Problem writing perf

Sorry we couldn't reproduce your problem, I tested a series cases, and every things went Ok.
Can you please tell me more details? Such as the exactly version of iStorage Server, Server OS and client OS.